[GELÖST] Fehler! javax.net.SSLHandshakeException: Certficate expired

martin_esp
Beiträge: 61
Registriert: 31 Dez 2010, 09:45

[GELÖST] Fehler! javax.net.SSLHandshakeException: Certficate expired

Beitragvon martin_esp » 26 Aug 2017, 21:08

Lief mehrere Jahre problemlos.
Seit dem 19. August 2017 wird nachfolgender Fehler gemeldet, wenn man z.B. die Clientliste aufrufen will:

Fehler! javax.net.SSLHandshakeException: Certficate expired at Sat Aug 19 19:17:02 GMT+02:00 2017 (compared to Sat Aug 26 21:05:33 GMB+02:00 2017)
Zuletzt geändert von martin_esp am 02 Sep 2017, 16:09, insgesamt 1-mal geändert.

Benutzeravatar
n.wenselowski
Beiträge: 2446
Registriert: 04 Apr 2013, 12:15

Re: Fehler! javax.net.SSLHandshakeException: Certficate expired

Beitragvon n.wenselowski » 28 Aug 2017, 10:26

Hi,

martin_esp hat geschrieben:Lief mehrere Jahre problemlos.
Seit dem 19. August 2017 wird nachfolgender Fehler gemeldet, wenn man z.B. die Clientliste aufrufen will:

Fehler! javax.net.SSLHandshakeException: Certficate expired at Sat Aug 19 19:17:02 GMT+02:00 2017 (compared to Sat Aug 26 21:05:33 GMB+02:00 2017)

Das (Hervorhebung von mir) ist das Problem.
Versuchs mal mit opsi-setup --renew-opsiconfd-certificate und dann einem Neustart des opsiconfd.
Geht wieder?

EDIT: Gerade gesehen, dass es hier um AndroidOpsiAdmin geht. Bin mir nicht sicher welches Cert gemeint ist, aber mit ein bisschen Glück geht es um das vom opsiconfd und dann sollte opsi-setup helfen.


Gruß

Niko
Kein Support per DM!
_________________________
opsi support - uib gmbh
For productive opsi installations we recommend support contracts.

Benutzeravatar
GEI
Beiträge: 169
Registriert: 12 Feb 2010, 13:00
Wohnort: Braunschweig
Kontaktdaten:

Re: Fehler! javax.net.SSLHandshakeException: Certficate expired

Beitragvon GEI » 28 Aug 2017, 13:02

martin_esp hat geschrieben:Lief mehrere Jahre problemlos.

hier funktioniert der AndroidOPSIadmin Version 0.6.1 vom 13.7.2012 weiterhin
problemlos am opsi-Service 4.0.7.40 ...
Georg-Eckert-Institut - Leibniz-Institut für internationale Schulbuchforschung (GEI)
---
'opsi4instituts' = Communityprojekt für wissenschaftliche Einrichtungen
offenes Repository, Update-Notifier
http://www.gei.de/o4i - https://opsi.wzb.eu/wiki

martin_esp
Beiträge: 61
Registriert: 31 Dez 2010, 09:45

[GELÖST] Re: Fehler! javax.net.SSLHandshakeException: Certficate expired

Beitragvon martin_esp » 02 Sep 2017, 16:14

n.wenselowski hat geschrieben:Hi,
Das (Hervorhebung von mir) ist das Problem.
Versuchs mal mit opsi-setup --renew-opsiconfd-certificate und dann einem Neustart des opsiconfd.
Geht wieder?

EDIT: Gerade gesehen, dass es hier um AndroidOpsiAdmin geht. Bin mir nicht sicher welches Cert gemeint ist, aber mit ein bisschen Glück geht es um das vom opsiconfd und dann sollte opsi-setup helfen.


Das war die Ursache des Problems, das OPSI-Server Zertifikat war abgelaufen und führte im AndroidOPSIAdmin zu dem JAVA Fehler.
Vielen Dank für die schnelle Hilfe.


Zurück zu „AndroidOPSIAdmin“

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast